Вы находитесь на сайте модмейкеров.
Суббота, 18.11.2017, 20:30
Участники · Правила форума · ПОИСК!
Страница 1 из 11
Форум » Редактор WorldEditor » Вопросы и помощь по картостроению » баг
баг
kitaec112Дата: Суббота, 05.07.2014, 12:34 | Сообщение # 1



Сообщений: 50

http://SSMaker.ru/74d2eb6b/
Тут мои герои превратились в тени и не юзаються когда тыкая на них.... что произошло? все было нормально 0_0


--
GlaberДата: Воскресенье, 06.07.2014, 21:10 | Сообщение # 2



Сообщений: 1055

Немного не понятно просто по скрину.
Возможно при срабатывании каких либо тригеров в этой зоне или баг модельки или некорректный скил и т.д.


--
GlaberДата: Воскресенье, 06.07.2014, 21:11 | Сообщение # 3



Сообщений: 1055

Происходит ли этот баг каждый раз в этой зоне?
При каких обстоятельствах?
Ты что то сделал,не просто же так пропало?


--
UZzipДата: Воскресенье, 06.07.2014, 23:40 | Сообщение # 4
Noize mc



Сообщений: 6076

Баг явно из за модели. Возможно ты своим героям ставил импортираванную модель, а потом удалил её из карты.

--
AltZoДата: Понедельник, 07.07.2014, 22:33 | Сообщение # 5



Сообщений: 83

У меня когда то давно такое тоже было.
помогло перезаливание модели.
--
kitaec112Дата: Вторник, 08.07.2014, 15:07 | Сообщение # 6



Сообщений: 50

я просто менял скиллы у героев, потом начал тестировать вот это и произошло... Что делать?



Сообщение отредактировал kitaec112 - Вторник, 08.07.2014, 15:08
--
Форум » Редактор WorldEditor » Вопросы и помощь по картостроению » баг
Страница 1 из 11
Поиск:

W3 - Всё для картостроения. 2017-2010 |